学习啦>学习电脑>网络知识>路由器>路由器设置>cisco思科>《思科ACE升级冗余如何配置》正文

思科ACE升级冗余如何配置

时间:2016-03-26 10:16:46本文内容及图片来源于读者投稿,如有侵权请联系xuexila888@qq.com 权威 我要投稿

  思科cisco公司制造的路由器、交换机和其他设备承载了全球80%的互联网通信,成为了网络应用的成功实践者之一,那么你知道思科ACE升级冗余如何配置吗?下面是学习啦小编整理的一些关于思科ACE升级冗余如何配置的相关资料,供你参考。

  思科ACE升级冗余如何的方法:

  ACE升级:

  1、在交换机上配置

  Router# config

  Router(config)# svclc vlan-group 3 3

  /*将VLAN3分配给VLAN-GROUP 3

  Router(config)# svc module 1 vlan-group 3

  /*将交换机的模块1(ACE板)分配置VLAN-GROUP 3

  Router(config)#int gi 9/48

  Router(config-if)switchport

  Router(config-if)swi acc vlan 3

  Router(config-if)no shut

  /*将9/48口也划入VLAN3 ,并在此接口上接PC,为PC配置地址30.30.30.3/24.

  ACE板可以和VLAN3 中机器通信。

  Router(config)#svclc vlan-group 3 ?

  WORD

  vlan range (2-1001,1006-4094) ex: 1-65,72,300-320

  Router(config)#svclc vlan-group 3 3

  Router(config)#svc module 1 vlan-group 3

  Router(config)#do show svc vlan

  Display vlan-groups created by both ACE module and FWSM commands

  Group

  Created by

  vlans

  -----

  ----------

  -----

  3

  ACE

  3

  Router(config)#do show svc mo

  Module Vlan-groups

  ------ -----------

  01

  3

  Router(config)#

  2、在ACE板上配置:

  switch/Admin(config)# do show vlan

  Vlans configured on SUP for this module

  vlan3

  switch /Admin(config)# interface vlan 3

  switch /Admin(config-if)# ip address 30.30.30.2 255.255.255.0

  switch /admin(config-if)# no shutdown

  switch /Admin(config)# class-map type management match-any remote

  switch/Admin(config-cmap-mgmt)# match protocol telnet any

  switch/Admin(config-cmap-mgmt)# match protocol ssh any

  switch/Admin(config-cmap-mgmt)# match protocol icmp any

  switch/Admin(config-cmap-mgmt)# exit

  switch/Admin(config)#

  switch/Admin(config)# policy-map type management first-match remote

  switch/Admin(config-pmap-mgmt)#

  switch/Admin(config-pmap-mgmt)# class remote

  switch/Admin(config-pmap-mgmt-c)#

  switch/Admin(config-pmap-mgmt-c)# permit

  switch/Admin(config-pmap-mgmt-c)# exit

  switch/Admin(config-pmap-mgmt)# exit

  switch/Admin(config)#

  switch/Admin(config)# interface vlan 3

  switch/Admin(config-if)#

  switch/Admin(config-if)# service-policy input remote

  查看配置信息:

  switch/Admin(config-if)# do show run

  Generating configuration…

  login timeout 0

  boot system image:c6ace-t1k9-mz.3.0.0_A1_6_3a.bin

  class-map type management match-any remote

  2 match protocol telnet any

  3 match protocol ssh any

  4 match protocol icmp any

  5 match protocol http any

  policy-map type management first-match remote

  class remote

  permit

  interface vlan 3

  ip address 30.30.30.2 255.255.255.0

  service-policy input remote

  no shutdown

  username admin password 5 $1$faXJEFBj$TJR1Nx7sLPTi5BZ97v08c/

  role Admin domain

  default-domain

  username www password 5 $1$UZIiwUk7$QMVYN1JASaycabrHkhGcS/

  role Admin domain de

  fault-domain

  switch/Admin(config-if)

  3、配置完成准备升级:

  switch/Admin(config-if)# do show

  boot

  /*查看ACE板引导信息

  BOOT variable = "disk0:c6ace-t1k9-mz.3.0.0_A1_6_3a.bin"

  Configuration register is 0x1

  从TFTP(30.30.30.3)上升级

  switch/Admin# copy tftp: image:

  Enter source filename[]? c6ace-t1k9-mz.A2_1_2.bin

  Enter the destination filename[]? [c6ace-t1k9-mz.A2_1_2.bin]

  Address or name of remote host[]? 30.30.30.3

  Trying to connect to tftp server……

  !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  TFTP get operation was successful

  switch/Admin# show image:

  30374383

  Dec 8 10:06:59 2008 c6ace-t1k9-mz.A2_1_2.bin

  28822200

  Sep 13 17:13:00 2008 c6ace-t1k9-mz.3.0.0_A1_6_3a.bin

  Usage for image: filesystem

  399998976 bytes total used

  638976000 bytes free

  1038974976 bytes available

  switch/Admin#

  4、修改启动文件:switch/Admin# confi t

  Enter configuration commands, one per line.

  End with CNTL/Z.

  switch/Admin(config)# boot

  system ?

  image:

  Image name to boot

  switch/Admin(config)# boot system image:c6ace-t1k9-mz.A2_1_2.bin

  switch/Admin(config)# do show boot

  BOOT variable = "disk0:c6ace-t1k9-mz.3.0.0_A1_6_3a.bin;disk0:c6ace-t1k9-mz.A2_1_2.bin"

  Configuration register is 0x1

  switch/Admin(config)# no boot stem disk0: image:c6ace-t1k9-mz.3.0.0_A1_6_3a.bin

  switch/Admin(config)# do show boot

  BOOT variable = "disk0:c6ace-t1k9-mz.A2_1_2.bin"

  Configuration register is 0x1

  switch/Admin(config)# do copy run star

  Generating configuration…

  running config of context Admin saved

  5、重启ACE板:switch/Admin(config)# reload

 

 

  看过文章“思科ACE升级冗余如何配置”的人还看了:

  1.cisco思科路由器设置

  2.思科路由器基本配置教程

  3.Cisco(思科)新手之路由器连接

  4.思科路由器怎么进入 思科路由器怎么设置

  5.如何查看Cisco路由器的配置信息

  6.思科路由器控制端口连接图解

  7.如何理解cisco企业架构

  8.cisco常用命令

  9.cisco路由器教程详解

  10.cisco ip设置

Copyright @ 2006 - 2018 学习啦 All Rights Reserved

学习啦 版权所有 粤ICP备15032933号-1

我们采用的作品包括内容和图片全部来源于网络用户和读者投稿,我们不确定投稿用户享有完全著作权,根据《信息网络传播权保护条例》,如果侵犯了您的权利,请联系:xuexila888@qq.com,我站将及时删除。

学习啦 学习啦

回到顶部