学习啦>学习电脑>网络知识>路由器>路由器设置>netgear网件>《怎么配置网件WC系列控制器多SSID对应不同VLAN》正文

怎么配置网件WC系列控制器多SSID对应不同VLAN

时间:2016-03-23 16:37:03本文内容及图片来源于读者投稿,如有侵权请联系xuexila888@qq.com 权威 我要投稿

  全球领先的企业网络解决方案,及数字家庭网络应用倡导者美国网件公司,出产的netgear网件路由器设备功能强大,那么你知道怎么配置网件WC系列控制器多SSID对应不同VLAN吗?下面是学习啦小编整理的一些关于怎么配置网件WC系列控制器多SSID对应不同VLAN的相关资料,供你参考。

  配置网件WC系列控制器多SSID对应不同VLAN的方法:

  一、网络拓扑

11.jpg

  三层交换机GSM7352PS上创建两个VLAN:

  ·VLAN10 :192.168.0.1/24,把1端口,2端口划分到VLAN10并且属于untag标记

  ·VLAN20:192.168.1.1/24,把2端口划分到VLAN20并且打上tag标记

  ·在GSM7352PS上创建VLAN10和VLAN20的DHCP地址池为AP和客户端分配地址

  二、配置说明

  WC7520的IP地址默认192.168.0.250,直接连GSM7352PS的同网段的VLAN10的第1端口

  WNDAP350默认IP地址192.168.0.237,由于胖AP的IP地址默认都是静态指定,建议接入前改为自动获取,连到GSM7352PS的第2个端口

  三、注意事项

  在将设备接入到现网的时候最好先规划好所有设备的IP地址,并将胖AP的地址改为自动获取,否则设备默认IP跟所接入的现网VLAN的IP段不一致的话是无法进行设置的。

  AP如果要广播多个SSID对应不同VLAN,原理就是通过标准的802.1Q VLAN标记通信,所以AP的上连的交换机的端口必须支持标准的802.1Q VLAN,打上所对应VLAN的tag

  四、相关配置

  GSM7352PS的主要配置

  (GSM7252PS) #show running-config

  !Current Configuration:

  !

  !System Description "GSM7252PS - 48-Port GE L2+ Managed Stackable PoE Switch with 2 10GE SFP+ ports"

  !System Software Version "8.0.3.11"

  !System Up Time "0 days 1 hrs 53 mins 40 secs"

  !Additional Packages FASTPATH QOS,FASTPATH Multicast,FASTPATH IPv6,FASTPATH Stacking

  !Current SNTP Synchronized Time: Not Synchronized

  !

  vlan database

  vlan 10,20

  vlan routing 10 1

  vlan routing 20 2

  exit

  configure

  sntp client mode unicast

  ! sntp server status is active

  sntp server time-d.netgear.com

  stack

  member 1 7

  exit

  slot 1/0 8

  set slot power 1/0

  no set slot disable 1/0

  ipv6 router ospf

  exit

  ip routing

  line console

  exit

  line telnet

  exit

  line ssh

  exit

  spanning-tree configuration name "00-26-F2-F6-B3-10"

  !

  interface 1/0/1

  vlan pvid 10

  vlan participation include 10

  exit

  interface 1/0/2

  vlan pvid 10

  vlan participation include 10

  vlan participation include 20

  vlan tagging 20

  exit

  interface 1/0/49

  no auto-negotiate

  exit

  interface 1/0/50

  no auto-negotiate

  exit

  interface 1/0/51

  no auto-negotiate

  exit

  interface 1/0/52

  no auto-negotiate

  exit

  interface vlan 10

  routing

  ip address 192.168.0.1 255.255.255.0

  exit

  interface vlan 20

  routing

  ip address 192.168.1.1 255.255.255.0

  exit

  router rip

  exit

  router ospf

  exit

  service dhcp

  ip dhcp pool "vlan10"

  lease 0 8 0

  dns-server 61.144.56.100

  default-router 192.168.0.1

  network 192.168.0.0 255.255.255.0

  ip dhcp pool "vlan20"

  lease 0 8 0

  dns-server 61.144.56.100

  default-router 192.168.1.1

  network 192.168.1.0 255.255.255.0

  exit

  exit

  WC7520的主要配置

  登陆WC7520的管理界面192.168.0.250,默认的用户名admin,密码password

5

  通过Access Point->Discovery->Discovery Wizard菜单关联AP, 选择Factory default state, 点NEXT

10

  在当前默认的界面上继续点NEXT

11

  WC7520会把搜索到的同个VLAN的AP显示在列表中

8.JPG

  勾选上AC发现的AP,点ADD,在弹出来的密码框内输入AP的密码password

1.jpg

  WC7520首先会先将AP升级成瘦AP,升级过程大概需要5分钟左右,AP升级成功后就可以关联到WC7520,状态为Connected

  默认新关联的AP都是属于Basic组并且应用Bsic组的无线策略

http://club.netgear.com.cn/Knowledgebase/Uploadpic/ap10125_clip_image026.jpg

  AP默认只广播一个名为NG_11g的SSID并且VLAN ID默认为1,由于WC7520和AP的管理VLAN都是默认untagged 1不透传802.1Q VLAN封装报文,所以此时无线客户端可以通过NG_11g的SSID直接接入到VLAN 10的192.168.0.X/24的网络。

  添加一个新的SSID,并且使之对应VLAN 20的192.168.1.X/24网络

1.jpg

  单击上图红色框所示的+号

2.jpg

  点ADD添加一个新的SSID

3.jpg

  新的SSID默认名为NG_11g-1,可以修改为所需的SSID名和设置相应的加密,此时要将上图第二个红框所示中VLAN ID修改为20,应用后即生效,此时无线客户端就可以通过此SSID连接到VLAN20的192.168.1.XX/24网络

  如果用户希望继续增加SSID对应另外的VLAN网络,则可以参考上面的配置过程依次设置即可,但要注意一个无线策略组中最多只能添加8个2.4GHz和8个5GHz的SSID。

 

 

  看过文章“怎么配置网件WC系列控制器多SSID对应不同VLAN"的人还看了:

  1.路由器六个工作模式具体介绍

  2.路由器怎么选择连接模式

  3.关于路由模式的基础知识的介绍

  4.网件EX7000路由器如何设置扩展器模式

  5.设置路由器的五种经典的方式

  6.教你简单安装路由器的方法大全

  7.路由器无线网络模式wds介绍及功能

  8.水星MW150RM无线路由器AP模式详解

  9.网件EX7000路由器如何设置AP模式

  10.如何进入Cisco路由器配置模式

Copyright @ 2006 - 2018 学习啦 All Rights Reserved

学习啦 版权所有 粤ICP备15032933号-1

我们采用的作品包括内容和图片全部来源于网络用户和读者投稿,我们不确定投稿用户享有完全著作权,根据《信息网络传播权保护条例》,如果侵犯了您的权利,请联系:xuexila888@qq.com,我站将及时删除。

学习啦 学习啦

回到顶部